Ankndigung

Einklappen
Keine Ankndigung bisher.

Probleme mit der NSL Nebelschlussleuchte bei Anhängerbetrieb

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles lschen
neue Beitrge

  • [E83] Probleme mit der NSL Nebelschlussleuchte bei Anhängerbetrieb

    Hallo Zusammen.

    Ich habe an meinem X3 E83 BJ 06/2006 nun eine AHK verbaut mit einem E-Satz von Erich-Jäger.
    Funktionen am Anhänger oder Fahrradträger sind alle gegeben.
    Auch die PDC-Abschaltung funktioniert sowie die Nebelschlaussleuchte.

    Nun zum Problem:
    Wird der Wagen abgeschlossen bzw. verriegelt, leuchtet nach ca 1:30Min am Hänger bzw. Träger die Nebelschlussleuchte dauerhaft.
    Die NSL geht auch erst wieder aus sobald der Wagen entriegelt wird.
    Auch wenn man bei schon länger verriegeltem Fahrzeug den Hänger einsteckt leuchtet sofort die Nebelschlussleuchte am Hänger.

    Codiert oder ähnliches wurde noch nichts.

    Hat jemand eine Idee....

    Gruß Kalle

  • #2
    Also,
    13 Pol. oder 7 Pol. Steckdose am E-Satz?
    Die Nsl am Fahrzeug geht aus, wenn der Anhänger bzw. Fahrraddräger eingesteckt wird?
    Kann mir nur vorstellen, dass die Nsl evtl. über die Ladeleitung (glaube Pin 10) Strom irgendwie kriegt?
    Prüf mal genau die Dose vom E-Satz auf ungewollte Strombrücken. Pin 2 (Nsl) und 10 liegen dicht beieinander.

    Gesendet von meinem HUAWEI P30 Pro mit Tapatalk

    Gru vom Rand der Lneburger Heide
    Peter

    "Ein Auto mit 2 angetriebenen Rdern ist nur eine Notlsung!" (Walter Rhrl)
    Kerzen mssen znden und nicht brennen.

    Kommentar


    • #3
      Hallo Peter.

      Es handelt sich um einen 13pol E-Satz. Sorry
      Bei eingeschaltetem Fahrzeug und angeschlossenem Hänger, leuchtet nur die NSL am Hänger wenn diese eingeschaltet wird. Die NSL am Fahrzeug ist aus.

      Wenn es eine Brücke wäre, würde es doch nicht ca 1:30Min nach verriegelung des Fahrzeugs dauern bis die NSL am Hänger an geht oder?
      Werde es aber morgen nochmal überpüfen.

      Ist schon ein sehr merkwürdiger Zustand.

      Mfg Kalle

      Kommentar


      • #4
        Moin Kalle,
        ich denke Du hast den fahrzeugspezifischen E-Satz von Jäger verbaut?
        Da gibt es Unterschiede beim Kabelanschluß zwischen VfL und FL. Also bei Modellen bis und ab 08/2006.
        Hast Du das beachtet?
        Ich hab mir mal die EBA runtergeladen. Ist aber am Phone (bin im Urlaub) schlecht zu überblicken.

        Gesendet von meinem HUAWEI P30 Pro mit Tapatalk

        Gru vom Rand der Lneburger Heide
        Peter

        "Ein Auto mit 2 angetriebenen Rdern ist nur eine Notlsung!" (Walter Rhrl)
        Kerzen mssen znden und nicht brennen.

        Kommentar


        • #5
          Moin Moin Peter.

          Ja, ist ein fahrzeugspezifischer E-Satz von Erich-Jäger.

          Der X3 ist BJ 06/2006 also habe ich die Option mit PIN 9 genommen.

          Gruß Kalle

          Kommentar


          • #6
            Die weiß/grüne Leitung die nach vorn geht soll lt. meiner EBA an Kammer 9 am 54-Pin Steckergehäuse eingepinnt werden beim VfL.
            Ab 09/2006 (FL) an Kammer 14 am 76-Pin Steckergehäuse.
            Wenn Du PIN 9 an der Dose (Dauerstrom) angeschlossen hast, lass den mal weg und schau ob die Nsl dann immer noch angeht. Ich bin mir nicht sicher ob bei BMW Dauerstrom nicht codiert werden musste.
            Evtl. spinnt das System deswegen in Verbindung mit dem Jäger AHK Modul.

            Nachtrag:
            Ich war vorhin noch nicht ganz wach.
            Mit Pin 9 meintest du den Anschluß am 54-Pin Stecker. Also alles richtig gemacht.
            Pin 9 und 10 sind an Dose nicht belegt?
            Also Dauerstrom (+30) und Ladeleitung (+15)?

            Gesendet von meinem HUAWEI P30 Pro mit Tapatalk


            Zuletzt gendert von pewoka; 17.06.2020, 09:31.
            Gru vom Rand der Lneburger Heide
            Peter

            "Ein Auto mit 2 angetriebenen Rdern ist nur eine Notlsung!" (Walter Rhrl)
            Kerzen mssen znden und nicht brennen.

            Kommentar


            • #7
              Also.....
              PIN 9 Dauerplus 12V an der DOSE ist bis vorne in den Sicherungsblock gelegt und auch angeschlossen.
              PIN 10 geschalteter Plus12V an der DOSE ist nicht angeschlossen. Liegt offen im Heck...

              Gru Kalle

              Kommentar


              • #8
                Andere Idee:
                Hast Du die zwei Massepunkte getrennt voneinander angeschlossen? Des fteren gibt es da sonst Strungen des AHK-Moduls.
                Gruss, Michael

                Kommentar


                • #9
                  Wäre auch ne Möglichkeit.
                  Oder das angeschlossene Dauerplus stört im Anhängermodul. Komisch ist ja, dass er die NSL knapp 2 Minuten nach Motor aus, also wenn einige Steuergeräte runterfahren, anschaltet.
                  Bei den werksmäßig verbauten E-Sätzen erfolgt dann die automatische Abschaltung von Dauerplus (Pin9).
                  Zieh mal die Sicherung vom Dauerplus und schau ob sich was ändert.

                  Gesendet von meinem HUAWEI P30 Pro mit Tapatalk



                  Zuletzt gendert von pewoka; 17.06.2020, 18:22.
                  Gru vom Rand der Lneburger Heide
                  Peter

                  "Ein Auto mit 2 angetriebenen Rdern ist nur eine Notlsung!" (Walter Rhrl)
                  Kerzen mssen znden und nicht brennen.

                  Kommentar


                  • #10
                    Hast du eine Nr. vom E-Satz parat?
                    Bei meiner EBA vom Jäger E-Satz wird das rote Kabel für Dauerplus (Pin9 Steckdose) direkt an die Batterie gelegt und nicht am Sicherungskasten.

                    Gesendet von meinem HUAWEI P30 Pro mit Tapatalk

                    Gru vom Rand der Lneburger Heide
                    Peter

                    "Ein Auto mit 2 angetriebenen Rdern ist nur eine Notlsung!" (Walter Rhrl)
                    Kerzen mssen znden und nicht brennen.

                    Kommentar


                    • #11
                      Aufpassen. Es gibt zwei verschiedene "Jger".
                      Einmal Jger und einmal Jaeger-Automotive.
                      Auch da knnte es Unterschiede geben.
                      Gruss, Michael

                      Kommentar


                      • #12
                        Deswegen meine Frage nach der E-Satz Nr.
                        Komisch ist ja warum das Modul, nach kurzer Zeit nach Motor aus die NSL aufschaltet. Das wäre ungefähr der Zeitraum wenn das Energiemanement des Fahrzeugs das Dauerplus zur AHK nach Motor aus abschaltet.

                        Gesendet von meinem HUAWEI P30 Pro mit Tapatalk

                        Gru vom Rand der Lneburger Heide
                        Peter

                        "Ein Auto mit 2 angetriebenen Rdern ist nur eine Notlsung!" (Walter Rhrl)
                        Kerzen mssen znden und nicht brennen.

                        Kommentar


                        • #13
                          Zitat von Konsul Beitrag anzeigen
                          Andere Idee:
                          Hast Du die zwei Massepunkte getrennt voneinander angeschlossen? Des fteren gibt es da sonst Strungen des AHK-Moduls.
                          Hallo Michael,

                          ich habe die Massepunkte nach EBA hinten rechts im Kofferaum angeschlossen.

                          Gru Kalle

                          Kommentar


                          • #14
                            Zitat von pewoka Beitrag anzeigen
                            Deswegen meine Frage nach der E-Satz Nr.
                            Komisch ist ja warum das Modul, nach kurzer Zeit nach Motor aus die NSL aufschaltet. Das wäre ungefähr der Zeitraum wenn das Energiemanement des Fahrzeugs das Dauerplus zur AHK nach Motor aus abschaltet.

                            Gesendet von meinem HUAWEI P30 Pro mit Tapatalk
                            Hallo Peter,

                            mein E-Satz ist von Erich Jaeger mit der Nummer 748962.

                            Bei meinem E-Satz wird das blau-rote Kabel des Dauerplus von Dose PIN 9 bis zum Sicherungsblock hinter dem Handschuhfach auf Sicherungsklemme 44 gelegt.

                            Ob die NSL auch nach 1:30Min nach abschalten des Motors oder nur nach verriegeln werde ich nocheinmal testen.

                            Gru Kalle

                            Kommentar


                            • #15
                              Beide zusammen?
                              Trenne sie mal - wenn mglich - und schliesse sie mit mindestens 50cm Abstand zueinander an. Idealerweise sogar noch an zwei verschiedenen Massepunkten, d.h. z.B. einmal Karosserie und einmal z.B. Stostangenhalter. Achte auf saubere / blanke Anschlsse.
                              Gruss, Michael

                              Kommentar

                              Ldt...
                              X